System Requirements for Plug-Ins

All native versions

*Please Note: Pro Tools 10 is not officially qualified by Avid higher than OS X 10.8

AAX DSP version