System Requirements

Versions from 2.4.80 and newer of the Softube plug-ins have the following minimum requirements:

All native versions

  • Mac OS X 10.12 or newer (older OS versions may work but are not tested)
  • Windows 64-bit, versions 7, 8 or 10
  • Intel Core 2 Duo, AMD Athlon 64 X2 or newer
  • Screen resolution larger than 1280x800
  • 8 GB RAM or more is recommended, as well as at least 8 GB hard disk space for installation (individual plug-ins take less space, while sample libraries may require additional disk space. Specific information available on each instrument's page).
  • Softube/Gobbler account
  • iLok account
  • Internet access for downloading installer and managing licenses
  • iLok generation 2 and up, if you intend to use an iLok dongle for authorizing your plug-ins (note that an iLok dongle is not a requirement)
  • In theory, any 64-bit VST, VST3, AU, or AAX (11.0.2 or higher) compatible host application should work

However, due to plug-in host differences between DAWs - and our own rigorous testing standards - we only officially test our plug-ins and instruments in the most recent versions of Pro Tools, Logic Pro, Cubase, Live, Studio One, Digital Performer, Reaper and Sonar. Softube plugins are not tested in the non-listed systems, but they most likely work as long as the system requirements are met. We cannot guarantee a solution for issues in unsupported systems.

Please Note: Softube plug-ins support 64-bit hosts only, and a 64-bit OS is required. Therefore, for example, Pro Tools 10.x is no longer supported (contact support for latest 32-bit compatible instalers).

Supported sample rates: 44.1, 48, 88.2, 96, 176.4 and 192 kHz, in both mono and stereo.

The most recent maintenance release of the DAW application is recommended.

AAX DSP is not in active development, but older products still support AAX DSP. For legacy TDM/VENUE, please see the Legacy Installers page.

Console 1 and Modular
System Requirements for Console 1
System Requirements for Modular

FBQ