System Requirements for Modular

Modular is available for both Windows and Mac OS X. In addition to the normal System Requirements, Modular requires:

Common for Windows and Mac OS X

  • While Modular will run on computers meeting the general System Requirements, an Intel Core i5 or faster CPU is recommended and may be required to use some of the factory presets. If multiple instances of Modular will be run at the same time, the CPU should preferably be at least quad core.

To use in Pro Tools

  • Pro Tools 11.3 or newer is required. Older Pro Tools versions are unsupported and may cause issues related to automation and project loading/saving.

Modular is not available for AAX DSP.